Reparatur des Spannmechanismus einer Petra-Kaffeemaschine KM 30.07

Schon nach kurzer Zeit ist bei unserer Petra-Kaffeemaschine KM 30.07 der kleine Hebel abgebrochen, der den Kaffeepad einspannt. Der kleine Griff muss normalerweise so weit geschoben werden, bis ein Mikroschalter (zu hören mit einem leisen „Klick“) den Betrieb zulässt. Wenn der Kaffeepad aber falsch eingelegt ist, ist der Widerstand zu Einspannen so groß das der etwas unterdimensionierte Hebel einfach wegbricht.

Da die Garantie schon abgelaufen war, überlegte ich, wie ich das Ding wieder reparieren kann.

Abgebrochener Spannhebel an der Petra-Kaffeepadmaschine

Man konnte sehen, das oben ein Deckel an der Kaffeemaschine war, der vermutlich nur eingeclipst ist. An den entsprechenden Stellen angesetzt, ist der Deckel ganz schnell entfernt und das Gerät offen.

Eine der beiden Hebelstellen, um den Deckel runterzukriegen

Hier auch nochmal ansetzen

Dann einfach Deckel abnehmen

Nach dem der Deckel entfernt worden ist, kann man mit einem Torx-Schlüssel die graue Halterung des Spannhebels abschrauben. An dieser Halterung war einem viel zu dünnem Steg der kleine Griff angebracht. Kein Wunder also, dass er irgendwann aufgibt.

Das Ganze funktioniert so: Die graue Kunststoffhalterung ist mit einer Mechanik verbunden, die durch die Drehbewegung einen Stempel schraubenmäßig nach unten ausfährt und den Kaffeepad zusammendrückt. Dabei wird auch der ganze Raum um den Kaffeepad abgedichtet, so dass das Wasser mit seinem Druck nicht nach außen spritzen kann.

Diese beiden Schrauben abschrauben

Nun hat man die Halterung in der Hand und kann die Stelle betrachten, wo vorher der kleine Hebel dran war. Meine Idee war, eine Schraube aus der Bastelkiste an Stelle dieses Hebels anzubringen. An diesem Platz habe ich ein kleines Loch mit dem Akkuschrauber gebohrt und die zuvor rausgesuchte Schraube dort befestigt.

Vorsichtig agieren bei der Montage

Gesamtansicht des reparierten Teils

Andere Seite des Hebelhalters

Als die Schraube platziert und richtig ausgerichtet war, konnte die Kaffeemaschine wieder zusammengebaut werden. Da die Firma Petra keinen spröden Kunststoff, sondern relativ weiches Material verwendet hat, hält die Konstruktion außerordentlich gut.

Wieder einsatzbereit: die Petra-Kaffeemaschine

Die hier gezeigte Methode ist optisch keine High End-Lösung, aber das gut fuktionierende Gerät musste nicht in den Müll wandern, sondern macht nach wie vor guten Kaffee. Meine anfängliche Skepsis gegenüber der Reparatur und der Haltbarkeit war völlig unbegründet, denn sie ist mittlerweile über ein Jahr her. Lieblings-Kaffeepads kann ich hier keine empfehlen, weil es viele gute und einige nicht so leckere gibt.

Vorsehen muss man sich, wenn man kurz vor der Reparatur die Kaffeemaschine in Betrieb hatte, denn es können Teile noch heiß sein!

14. September 2009 von Max

 
 

Nie wieder einen Beitrag verpassen mit dem individuellen Benachrichtigungsservice!

 
 

Andere Artikel



Kommentare, Fragen und Tipps

147 Beiträge zu “Reparatur des Spannmechanismus einer Petra-Kaffeemaschine KM 30.07”

  1. Bettina schreibt am 06. Mai 2013 um 10:03:

    Hallo Margret,

    das Entkalkungsprogramm habe ich korrekt durchlaufen lassen.
    Dachte zuerst schon, die Maschine ist durch Frost kaputt gegangen. Sie steht auf unserem Camping-Dauerplatz im Vorzelt und bei der letzten Benutzung im März hatte ich vergessen das Wasser zu leeren.
    Habe die Maschine vom Netz genommen, sie ein wenig geschüttelt, bis alles Wasser aus der Maschine heraus war, und sie dann wieder eingesteckt – SIE GEHT WIEDER – MEINE PETRA IST GERETTET!!!!!!!!!!!!!!!!

    Trotzdem danke für Deine Tipps. Gruß Bettina

  2. Claudia schreibt am 10. Juni 2013 um 13:16:

    Hallo,

    danke für den großartigen Artikel. Bei mir ist er Hebel nach 2,5 Jahren auch abgebrochen und innerlich hatte ich mich schon verabschiedet. Nun bin ich froh, dass ich die Maschine behalten kann.

    Werde aber mal bei Petra nachfragen, ob es den Hebel als Ersatzteil gibt.

    LG Claudia

  3. kirschli76 schreibt am 10. Juni 2013 um 18:10:

    Ein riesiges DANKESCHÖN an Michel für seinen Eintrag vom 17.11.2012 bzgl. des Entkalkungsvorgangs, der in der Broschüre irgendwie ganz anders steht – dank seiner etwas „überarbeiteten“ Version (erstmal Wasser zum Entkalker dazufüllen und es blinkt grün und nicht rot usw.) ist meine Petra wieder einsatzfähig und ich vor dem Wahnsinn gerettet !!!
    Spitzenseite, werd ich mir merken!
    kirschli76

  4. Christian schreibt am 26. Juli 2013 um 12:56:

    Hallo,

    habe auch eine Petra mit Heisswasserfunktion bei Ebay erstanden, die eigentlich als Tauschteillager für die Umrüstung meiner Stefano auf runde Pads gedacht war. Die Maschine hat auch das bekannte sofortige Lospumpen nach Stecker rein. Gibts da inzwischen jemanden, der da eine Lösung hat ? Die von Dealx war ja doch auf einen anderen Fehler und es wurde ja schon berichtet, daß die Kondensatoren (die bekommt man übrigens in jedem Elektronik- oder auch Radio- und Fernsehladen mit Werkstatt) den Fehler nicht beheben.

  5. Margaret schreibt am 27. Juli 2013 um 03:27:

    Hallo Christian,
    ich fand oben die Ausführungen von Gerssi zu den Elektronikproblemen echt spitze. Bist Du sicher, daß das wilde Lospumpen damit nicht behoben werden kann?
    Grüße,
    Margaret

  6. Christian schreibt am 27. Juli 2013 um 18:42:

    Hallo Margaret,
    habs selber noch nicht ausprobiert, aber z.B. FelixK schreibt am 19. Oktober 2012, daß er es umgesetzt hat und auf das Problem sofortiges lospumpen nicht geholfen hat… Hab die 31.17, hab die aber noch nicht zerlegt, mal schauen, vielleicht komm ich da am Wochenende zu. Die Idee, es könnte vielleicht der Schalter sein (Funkenbildung), hab ich an einer baugleichen Maschine mal getestet, also Stecker raus, Schalter gehalten, Stecker rein (müßte ja der Effekt sein), nichts passiert, bei keiner der drei Tasten.

  7. Margaret schreibt am 06. August 2013 um 17:39:

    Hallo Petra-Freaks (Ihr erlaubt hoffentlich …):
    Wollte nur folgendes an die Leute weitergeben, die so wie ich viel Milch in den schönen Petra-Schaum-Café reintun, um einen super Capucchino zu haben –
    Heute entkalkt (nach langer Zeit, – seufz …). Nachdem Programm durch, war das rauskommende Wasser immer noch bißchen sauer (hatte ab und zu schon gerinnende Milch im Kaffee nach Entkalken, nämlich – höchst störend!!).
    Habe deshalb noch 2 einfache Spülgänge (s. Anl.) angeschlossen (anstellen = leuchtet Rot, dann sehr kurz gleichzeitig auf beide Tassentasten drücken). Vorher am besten größeres Schüsselchen untersetzen (s. Anl.), Tank maximal füllen. So wieder ’supa Kaffe‘ …
    Grüße,
    Margaret

  8. Christian schreibt am 07. August 2013 um 11:54:

    Hier noch eine kurze Rückmeldung zum Thema „Geschlechtsumwandlung“ Stefano (4-eckige Pads) auf Petra (runde Pads), wie vielleicht bekannt ist, reicht es nicht aus, nur die Schublade zu tauschen, weil das obere Dichtungsteil auch rund passend zur Schublade sein muß ! Habe den kompletten Kopf der defekten Petra auf das funktionierende Unterteil der Stefano gesetzt, passte exakt und nun können wir auch die heisse Schoko und den tollen Kaffee genießen 🙂

  9. Martin schreibt am 15. September 2013 um 14:24:

    Hallo Max,
    Danke für den super Tipp von vor 4 Jahren, mit der Schraube verlängert sich die Lebensdauer unsrer Petra hoffentlich um Jahre

  10. Michael Hofmann schreibt am 28. Oktober 2013 um 15:36:

    Danke an Gerssi;
    meine Petra hat auch hochgeheizt und nach dem Drücken der Starttaste kurz gepumpt und dann alle Lampen kurz wild durcheinander geblinkt und die Maschine ausgegangen.

    Neuen Kondensator bestellt und reingelötet – jetzt tut sies wieder ohne Mucken ! You made my day! Mille grazie….

    Hier nochmal sein Tipp: Hallo miteinander,
    fast bei allen Petras die ca. 2 Jahre ununterbrochen an der Steckdose waren tritt der selbe Defekt an der Elektronik auf. Der Übeltäter ist ein Kondensator mit dem Aufdruck 0.68µF 250V~. Dieser ist als kapazitiver Vorwiderstand für die restliche Elektronik verbaut. Der Kondensator altert und verringert dadurch seinen Wert was eine zu geringe Spannungsversorgung zur Folge hat, die Leds blinken oder sonstige Fehler treten auf. Ein Ersatzteil bekommt man z.B. bei RS-Components mit der Bestellnummer 684-2144, Kondensator MKP X2 310Vac 680nF um 1 Euro. Die bis jetzt ausgebauten Teile waren alle gelb mit einer Größe von ca. 25 x 18 x 8,5mm. Viel Spaß bei der Reparatur und weiterhin tollen Kaffeegenuss.
    Gruß Gerssi

  11. Jan schreibt am 03. November 2013 um 12:45:

    hallo Petra Freunde, unsere Petra war nach dem Entkalkungsprogramm komplett verstopft. Ich habe Sie geöffnet und komplett zerlegt und gereinigt, der gelöste Kalk hatte sich im tiefsten Innern festgesetzt. Jetzt habe ich beim Zusammenbauen das Problem, dass ich nicht mehr weiß, welcher Schlauch wo angeschlossen werden muss. Hat vielleicht jemand von euch ein Bild mit geöffnetneter Abdeckung, auf dem man die Schlauchverbindungen sieht? Vielen Dank und Grüße Jan

  12. Chantal schreibt am 06. November 2013 um 20:40:

    Hallo

    Meine Petra Km 42.17 heißt sie glaube ich macht nur noch kalten Kaffe. Das Pad im Halter ist kalt, sowie der Kaffe. Habe sie von einer Bekannten geschenkt bekommen. Hat jemand eine Idee wie ich wieder warmen Kaffe trinken kann?

  13. Marco schreibt am 09. November 2013 um 12:26:

    Modell: Petra KM 31.17
    Problem 1:
    Die Maschine schaltet sich während des Brühens mit kurz aufblinkenden Lampen sofort oder nach einigen Sekunden komplett aus.
    Lösung zu 1:
    Wie oben beschrieben sind die gelben Kondensatoren zu wechseln.Ich habe gleich alle 3 gewechselt, da die Maschine nun schon aufgeschraubt war.Die Kondensatoren gibts bei Conrad Elektronik.Bestellnummer 1x 450264 und 2x 450218.

    Problem 2:
    Es wurde beim Brühen mehr Wasser in den Wassertank zurückgeschickt, als in die Tasse.Das sogenannte Überdruckventil arbeitete permanent.
    Lösung zu 2:
    Grundsätzlich läßt sich die Petra sehr gut zerlegen,siehe auch Beschreibungen weiter oben.Die Schläuche vom Auslaufverteiler lösen.
    Bei mir war eine Schraube des Verteiler-Einsatzes verrostet und brach beim Aufschrauben sofort ab.Dies war auch die Ursache des Problems.Im Brühwasserverteiler befinden sich u.a.
    2 Silikonscheiben, welche von 2 Profil-Kunststoffteilen zusammengepresst werden.Ist nun eine der 3 Schrauben nicht mehr fest, wird das Brühwasser nicht mehr vollständig durch die richtigen Kanäle gepresst und das Überdruckventiel reagiert.Ich habe alles gereinigt und für die defekte Schraube die baugleiche vom Schieber genommen.Beim Schieber habe ich eine ähnliche Schraube zur Befestigung genutzt.
    Fazit:
    Petra läuft wieder wie am ersten Tag.
    Ich habe die wichtigsten Arbeitsschritte beim Zerlegen fotografiert und alle Teile so hingelegt,wie sie in umgekehrter Reihenfolge wieder zusammen gehören.

  14. tonne schreibt am 28. November 2013 um 23:47:

    Bei mir wars der Kondensator, heute getauscht und alles gut. Hoffentlich bleibts erstmal so.

  15. Stephan schreibt am 09. Dezember 2013 um 16:13:

    Hallo, Petra-Freunde,

    ich habe heute vorschriftsmäßig meine KM 35.07 entkalkt – mit Durgol.
    Nach dem Ende des Entkalkungsprogramms ließ sie sich nicht mehr einschalten. Bie den ersten Versuchen leuchtete die grüne Betriebs-LED noch kurz auf – jetzt tut sich gar nichts mehr.
    Ich habe versucht, die Maschine oben zu öffnen. Die Schrauben habe ich herausbekommen. Weiter komme ich aber nicht.
    Hat jemand einen Rat?

  16. tonne schreibt am 14. Dezember 2013 um 13:38:

    nach meiner Erinnerung ist es nur eine einzige Schraube????

    Weiter gehts so (wurde hier schon beschrieben):
    beachte die seitlichen , rechteckigen Löcher, in denen die clips stecken, die haben „Nasen“, die einrasten.

    Biege eine Nase mit einem flachen Schraubenzieher seitlich weg und fixiere die Position der Nase mit einem Zahnstocher, damit sie nicht wieder einrastet, wenn du die anderen Nasen biegst.
    Wenn alle clips nämlich nicht mehr einrasten, kann man den Deckel abnehmen.

    Ich bin kein Elektroniker, ich weiß nur, dass der große Eingangswiderstand ,also der gelbe, rechteckige Kondensator die 220V Spannung auf eine niedrigere Betriebsspannung herunterregelt. Das originale Teil ist etwas niedrig ausgelegt, 250V, es darf aber mehr sein, zwischen 250V bis 400V ist ok.

    Es ist also sehr gut möglich, dass das Problem mit diesem Regelwiderstand zu tun hat, kann aber nicht wissen, ob das hier definitiv so stimmt.

    Ich habe den Kondensator mit einem Wert von 1µF 250V ersetzt, da ich keinen höher ausgelegten hatte, Maschine geht wieder.

  17. tonne schreibt am 14. Dezember 2013 um 13:47:

    @Stephan:
    PS:
    „…OBEN zu öffnen?“
    Sie wird aber von unten geöffnet, wenn man an die Platine will!
    Hoffentlich sprechen wir von derselben Maschine. Es ist dieselbe wie auf den Fotos oben.
    Hier wird beschrieben, wie man den OBEREN Deckel öffnet. Ich habe diesen einfach mit einem festen Ruck abgenommen,, ganz ohne Schraubenzieher. War aber alles ok da drin, alle Schläuche fest verbunden.

  18. Gerssi schreibt am 16. Dezember 2013 um 16:14:

    @tonne
    die Angabe auf dem Kondensator 250V~ bedeutet:
    Spannungsfestigkeit 250 Volt Wechselspannung, kann man also für Steckdosen Geräte benutzen. Die Angabe 400V macht in diesem Fall keinerlei Unterschied, aus der Steckdose kommen eben „nur“ 230V~.
    Die Wirkung als Vorwiderstand ist rein von der Kapazität abhängig, also 0.68µF. Dieser wurde von den „Machern“ schon richtig berechnet. Da muss man mit dem Werten schon achtgeben. 1µF liegt da schon an der Grenze. Wird der Wert noch höher, verpruzelt die dahinter geschaltete Elektronik unweigerlich.
    Selbst reparieren ist ja ok, nur mit den Bauteilwerten spielen kann zum irreparablen Schäden an der Maschine führen.
    Wen es interressiert: bei 50Hz gilt-> Xc=1/314*C -> Xc=1/314*0,000000680 -> 4683 Ohm.
    bei 1µF -> 3184 Ohm. Ob das die Elektronik auf dauer kompensiert ist fraglich.
    LG
    Gerssi

  19. tonne schreibt am 17. Dezember 2013 um 12:15:

    danke, nun ja, ich habe mit niedrig ausgelegt die 250V gemeint, mein „Wissen“ ja auch nirgendwo anders her als von den Schreibern hier weiter oben..

    da wurde erwähnt, dass die 250V zwar ok sind, aber – so hieß es – möglichen Spannungsspitzen nicht standhalten, weswegen der Vorwiderstand auch öfters mal kaputt ginge..
    Gruß

  20. Finja Thormählen schreibt am 25. Dezember 2013 um 09:59:

    Hallo alle zusammen…
    Habe gestern zu Weihnachten auch eine petra bekommen… nachdem mein freund und ich sie entlüftet hatten wollten wir kaffee machen… leider kommt, egal ob auf ein oder zwei Tassen, egal ob groß ind klein nur ganz wenig wasser heraus… woran kann das liegen? Machen wir irgendwas falsch? Würde mich freuen wenn mir jemand helfen kann…:(

  21. sven schreibt am 03. Januar 2014 um 00:22:

    hallo liebe petra freunde

    ich habe folgendes problem meine Petra-Kaffeemaschine KM 30.27 drück das wasser nach dem brühen zum teil in die tasse sowie aus den schlitzen der Konverterkassette ich hatte den deckel ab sowie die drei schrauben drin unter dem teil befand sich eine feder mit 2 kleinen kugeln nun weiss ich nicht mehr wie sie drin wahren liegt es vll an den wie ich das machen muss kann ir da einer helfen sorry das ich es leider nicht besser beschreiben konnte

  22. Margaret schreibt am 08. Januar 2014 um 13:52:

    @Finja Thormählen (zu wenig Wasser kommt aus Maschine): Habt Ihr die Anleitung? Die Wassermenge je Tasse kann eingestellt werden – wenn alles fertig ist und grün leuchtet die 1xTasse (bzw. die 2xTasse) so lange drücken, bis es grün blinkt. Dann das Wasser laufen lassen bis gewünschte Tassenfüllmenge ereicht ist, Tassentaste dann nochmal drücken. Diese Wasermenge ist dann damit für die Tassentaste voreingestellt. –
    Wenn Ihr ein gebrauchtes Gerät bekommen habt, könnte es auch sein, daß es entkalkt werden müßte (s. Anleitung). –
    Hoffentlich klappt es – ich find der Kaffee aus der Petra schmeckt besser als der aus einer anderen Padmaschine, die es an meiner Arbeitsstelle gibt.
    Grüße,
    Margaret
    Grüße,
    Margaret

  23. Margaret schreibt am 08. Januar 2014 um 13:59:

    @Stephan (Maschine läuft nicht mehr nach Entkalkungsprogramm): Bist Du sicher, daß das Entkalkungsprogramm schon ganz fertig war (es läuft endlos …)??? Falls nicht fertig hilft glaub nur Stecker ziehen, bis die Elektronik die Einstellungen verloren hat.

  24. esco330 schreibt am 13. Januar 2014 um 13:12:

    gut verständliche Anleitung und Lösung. Super, vielen Dank.

  25. tonne schreibt am 14. Januar 2014 um 15:34:

    Hilfe !
    Nun ist wegen einer Pause mein Riegel auch komplett nach links gebacken.
    Problem, die Notöffnungsprozedur ist bei mir absolut hirnrissig beschrieben:
    Alle Teile abnehmen, dann soll man an die Stelle kommen, wo man mit einer Nadel oder spitzen Gegenstand die Notöffnerprozedur durchführen kann.

    QUADRATNASEN!

    WO, bitte WO GENAU ???
    Unter dem abgeschraubten Auslauf ist kein Loch zu sehen, außer dem großen in der Mitte und die vier kleineren außen rum.
    Also bitte wer kann genauer beschreiben, wo das Loch ist, um den Druck abzulassen. danke

  26. Margaret schreibt am 15. Januar 2014 um 16:14:

    Meistens entspannt es sich wieder und läßt sich öffnen, wenn es abgekühlt ist.
    (Hab diese Notöffnung -von unten mit Vorsichtwegen spritzendem Kaffee in das Mittelloch der Padkasstte stechen- nachgelesen, ist tatsächlich seltsam, meiner Erinnerung nach gab es noch eine andere Form dafür).

  27. Margaret schreibt am 15. Januar 2014 um 16:36:

    @Stephan (Deckel oben öffnen – wie?):
    Z.B. wenn man nachsehen will, ob etwa ein Schlauch abgegangen ist und Wasser rausläuft, denn die Elektronik sitzt unten, wie tonne ja schon geantwortet hat.
    Deckel öffnen: Maschine steht normal da. Wasserdeckel hochklappen wie beim Wasser-Einfüllen. Wassertank abnehmen.
    Wenn man genau hinsieht, evtl. mit Hilfe einer Taschenlampe, befindet sich rechts und links ca. 0,5 cm unterhalb des Deckelrandes ziemlich weit hinten jeweils 1 kleines Loch, das normalerweise vom Wassertank abgedeckt sind. Hier sticht man jeweils mit sowas wie einer Sicherheitsnadel oder aufgebogenen Büroklammer rein, dann läßt sich der Deckel problemlos abnehmen.

  28. tonne schreibt am 15. Januar 2014 um 18:09:

    Oberen Deckel abnehmen:
    Einfach packen und mit beherztem Ruck nach oben „wegreißen“.

    @ Margaret :
    Ach soooo ist das gemeint, man soll von unten in das Loch der Padkassette stechen !!!!!!

    Uaaaaaaaahhhhhhh!

    Habe mal den Deckel abgenommen, Hebel abmontiert, die Torx-Schrauben gelockert, irgendwann ging die Kassette auf, ich weiß nicht, ab welchem Moment- hatte erwartet, dass sich das irgendwie bemerkbar macht.

    Habe gleich mal eine Tasse gemacht- war lecker!
    Nun geht der Hebel sehr leicht nach links zu schieben….

    SOLL ICH EIN FOTO MACHEN VON OBEN, DASS MAN DIE SCHLÄUCHE SEHEN KANN?

  29. Margaret schreibt am 16. Januar 2014 um 01:12:

    @tonne: die Schläuche sieht man ja eigentlich ganz gut auf einem der Bilder von Max im Ausgangsartikel, jedenfalls für die einfacheren Maschinen.
    Super fände ich, wenn jemand solche Bilder machen könnte wie Marco zu Problem 2 beschrieben hat, das würde die Frage von sven (3.1.14) lösen, wie die Teile der Brühkammer zusammengehören …
    Weiter oben hatte auch schonmal jemand das Problem, daß er die Pumpe aufgeschraubt hat, da wäre eine Fotostrecke zum Zusammenbau auch toll …
    Aber ich verlang ja nicht, daß Du Deine Maschine dafür ruinierst (herausfallende Kügelchen etc. …).
    (Und das Löten hab ich immer noch nicht gelernt – reicht es, mit dem Lötkolben von unten an die ‚Füße‘ der Kondensatoren auf der Platine zu gehen, die kriminellen Kondensatoren rauszuziehen auf der anderen Seite, neue reinzustecken, bißchen Lötzinn von unten ranzutropfen und hinterher die zu langen Beine der Kondensatoren auf der Unterseite abzuknipsen? Oder hat das Ganze ‚fachliche Feinheiten‘?)

  30. tonne schreibt am 16. Januar 2014 um 02:19:

    @Margaret

    reicht es, mit dem Lötkolben von unten an die ‘Füße’ der Kondensatoren auf der Platine zu gehen, die kriminellen Kondensatoren rauszuziehen

    prinzipiell ist das so richtig, Problem nur, dass u.U. das flüssige Lot gleich wieder erkaltet, da man hier ja zwei Lötstellen hat, die nie gleichzeitig heiß sind. (normalerweise drückt man Entlöt-Litze dagegen, das saugt es auf, oder eine Entlötpumpe)

    Kannst es aber so probieren, einfach ein Stück rausziehen während der flüssig Phase, dann abwechselnd den anderen Pin ein Stück, bis es raus geht. Heiß machen und ggffls etwas energisch dran ziehen..

    bißchen Lötzinn von unten ranzutropfen

    rantropfen ist nicht richtig, die heiße Lötspitze ruhig 2 Sekunden auf den Pin halten, dann kurz das Zinn mit dranhalten, das Zinn bindet sich an, ein Fluss findet statt. Höchstens insgesamt 4 Sekunden.

    Sicher gibts auch fachliche Feinheiten, die ich hier nicht beschreibe, aber ich bin sicher du kriegst das auch ohne hin !

  31. Margaret schreibt am 17. Januar 2014 um 21:09:

    Wenn man länger als 4 Sek. dran war – gehen die neuen Kondensatoren dann kaputt?
    Ich hab es jetzt probiert, bei einer der Exp.-Maschinen, die schon sehr defekt (auch äußerlich …) aussah. Defekt: Maschine läuft gleich los und pumpt, wenn man nur den Stecker einsteckt – Anschalten schon gar nicht mehr erforderlich …
    Hab versucht, alle drei Kondensatoren zu ersetzen (ob ok = ohne Gewähr!!, s. vorne). Das Verhalten der Maschine war gleichbleibend … (seufz …).
    ??? Weiß jemand was dazu? Dankeschön schonmal.

  32. tonne schreibt am 18. Januar 2014 um 00:31:

    Wenn man länger als 4 Sek. dran war – gehen die neuen Kondensatoren dann kaputt?

    Glaub ich jetzt nicht, denn wenn du länger brauchst, ist es ja nicht heiß genug! (Lötkolben muss heiß sein, also 5 min warten!!!)

    das mit den 4 Sekunden ist natürlich nur ungefähr ein Richtwert, damit du eine Vorstellung hast (ca bei 30 Watt) du hältst den Lötkolben direkt dran und je nachdem, wie stark er ist, brauchst du entweder kürzer oder länger, bis das Ding heiß ist, darauf kommts an, nicht auf die Sekunden.
    Mit einem 15W Lötkolben kann es auch viel länger dauern, du merkst dann schon, sobald das Lot fließt, reicht es.

    Ist das Lot sauber hin geflossen, und sieht die Lötstelle so aus wie die anderen?
    Wenn ja, dann glaub ich nicht, dass du was falsch gemacht hast.
    Wenn nicht: bedenke, dass wenn du unsicher bist, es auch gefährlich sein kann, ok?

  33. Margaret schreibt am 21. Januar 2014 um 01:08:

    Hi. Das Löten hat wohl geklappt, denke ich (vielen Dank nochmal für die Anleitung, tonne!!).- Nur, das sofortige Lospumpen der Maschinen ohne daß man sie überhaupt auch nur mal angestellt hat, also nur, indem man ihren Stecker wieder einsteckt nach getanem Werk … – das hat sich leider nicht geändert dadurch. Ob es also noch andere elektronische Defekte geben mag, als die genannten Kondensatoren?

  34. klaus schreibt am 04. Februar 2014 um 12:57:

    Beim KaffeePad Automat KM 45 ist selbst bei
    halbgefülltem Wasertank immer eine Pfütze unter
    der Maschine. Vieleicht kann mir jemand helfen.

  35. Margaret schreibt am 28. Februar 2014 um 00:04:

    Hallo Klaus – ich würde sie entkalken. Und mit speziellem Augenmerk danach nochmal auf den Übergang zwischen Tank und ‚Maschinenkörper‘. Ich (also ich) würde vermutlich auch vorsichtig beide Seiten des Übergangs ein bißchen mit einer alten Zahnbürste/Teekannenbürste bürsten. Meine Vermutung wäre, daß sich ganz kleine Kalkteilchen da irgendwo im Übergang befinden, die dazu führen, daß an dieser Stelle seitlich Wasser (relativ wenig) austritt. Wenn Du mit Durgol entkalkst: ich denk, man könnte auch versuchen, ein bißchen Durgol auf möglichst beide Teile aufzutropfen und über Nacht stehenzulassen. (Ich hab hier nur 31er, aber das Prinzip ist ja überall ähnlich).
    Grüße,
    Margaret

  36. Linda schreibt am 05. Mai 2014 um 19:24:

    Hallo,habe eine Frage .Bei meiner Maschine ist bei der Reinigung (leichtes feuchtes auswischen)des Kassettenfachs die Andruckfeder rausgefallen.
    Das ist so ein Metallflügel im oberen Bereich wen man in das Kassettenfach fasst.Kann mir jemand helfen?

  37. Margaret schreibt am 12. Mai 2014 um 11:20:

    Hallo Linda – soweit ich sehe, wirst Du ums Aufschrauben nicht herumkommen. Die Brühkammer muß aller Voraussicht nach herausgenommen werden, da man das Teil sonst wahrscheinlich nicht wieder drangefummelt kriegt. – Mußt Du das genauer beschrieben bekommen?
    Grüße,
    Margaret

  38. Linda schreibt am 12. Mai 2014 um 11:49:

    Hallo,danke für Antwort. Wenn Du mir eine Anweisung hast wäre es super.
    Danke
    Linda

  39. Margaret schreibt am 15. Mai 2014 um 13:15:

    Stecker ziehen, Tank abnehmen, alle beweglichen Teile abschrauben vorne (Auslaßdüsen, Sieb, Padhalter, Tassenabstellrost …).
    Brühkammer herausnehmen:
    Von unten die vier Kreuzschlitzschrauben am vorstehenden Teil herausschrauben. Deckel öffnen wie im allerersten Beitrag hier bebildert beschrieben. Schläuche lösen (Klammern zusammendrücken, Schläuche abziehen, merken, welcher wodran gehört). – Dann hab ich es nicht mehr im Kopf, aber Du merkst ja, wo es noch festhängt … sonst nochmal schreiben hier. Schließlich die Brühkammer rausnehmen und dieses Flügelteil von unten wieder dranfummeln (hab ich noch nicht ausprobiert, hoffe es geht gut wieder dran).
    Gruß, Margaret

  40. Linda schreibt am 23. Mai 2014 um 17:38:

    Hallo Margaret- Habe mich heute an die Maschine getraut.Mit dem Gedanken im Kopf „Hin ist Sie eh machst ja nichst kaputt“ ran ans Plastik.Nachdem ich nun das Teil ausgepackt und die Brühkammer vor mir hatte siehe da „ich glaube das abgebrochene Andruckflügelchen ist eine Sollbruchstelle .
    Aber mit Hilfe eines Lötkolben und ein Stückchen Plastik habe ich sie wieder fest .Ob das eine Sache von dauer ist muss sich zeigen ,aber der erste Kaffee war dann super lecker .Vielen dank für deine Hilfe ,hätte mich geärgert die Maschine mit so einem kleinen Problem wegzuschmeissen.
    Gruß und Danke linda

  41. Micki schreibt am 18. Juli 2014 um 19:33:

    Hey, meine Petra leuchtet für ein paar Sekunden rot und geht dann aus. Sie leuchtet dauerhaft und blinkt nicht. Alle 3 Kondensatoren habe ich ersetzt – ohne Erfolg… Hat jemand noch eine Idee?

    Gruß Micki

  42. Margaret schreibt am 13. August 2014 um 21:40:

    Hallo Micki (heut erst gefunden – sorry):
    Während ‚Rot‘ dauerhaft leuchtet, heizt die Maschine auf. Deshalb Hypothese, vielleicht ist die/sind die Thermosicherung/en defekt???. Und: wer löten kann, kann ja sicher auch messen bzw. durchgangsprüfen …
    Grüße,
    Margaret

  43. Micki schreibt am 18. August 2014 um 10:18:

    das klingt plausibel. Muss ich mir mal anschauen wo diese Sicherungen sitzen.

  44. Sophia schreibt am 29. September 2014 um 13:45:

    Ich hab auch mal eine Frage: Ich habe seit Jahren die Petra KM 30.27, aber seit ein paar Tagen unterbricht sie beim Kaffee machen dauernd den Vorgang und schaltet sich danach komplett ab. Lt. Bedienungsanleitung kann ein defektes Pad daran schuld sein. Pad gewechselt – wieder dasselbe Problem (egal welche Pads ich verwende).
    Kann mir Jemand helfen? Ich möchte ungern etwas neues kaufen, wenn man altes noch reparieren kann.
    Ich hoffe Ihr könnt mir helfen! Ich bin mit dem Gerät ansonsten BESTENS zufrieden!!

    Ich bin leider technisch nicht so versiert und bräuchte da eine gute Anleitung…

    Tausen Dank schonmal

  45. C. Moor schreibt am 11. Oktober 2014 um 09:26:

    Zum Thema „Hebel abgebrochen bei Petra“
    Hallo Max,
    gestern Abend ist der Hebel abgebrochen. Heute morgen habe im Netz gesucht, deine „Super-Anleitung“ gefunden und gleich angefangen zu reparieren. Der Deckel geht bei meiner Maschine einfach so ab, ohne Schrauben, Löcher reindrücken oder sonstiges. Habe vor den Schraubenkopf noch ein kleines rundes Plastikteil gesetzt (sieht jetzt fast aus wie ein Knopf und ist jetzt etwas besser zu greifen. Und es funktioniert wieder. Kein Wegwerfen, keine neuen Ausgaben!!!! Suuuuper. Vielen Dank

  46. M.Meyer schreibt am 13. Oktober 2014 um 13:09:

    Hallo miteinander !

    Hat jemand eine aktuelle Tel.nr. von Petra Deutschland GmbH zwecks Ersatzteilbestellung?
    Die im Internet gefundenen Nummern waren wohl nicht mehr gültig(sowohl Burgau als auch Ense).
    Gruß M.Meyer

  47. Margaret schreibt am 19. Oktober 2014 um 01:01:

    Zu: Sophia vom 29. Sept. 14, Maschine bricht ab:
    Hallo Sophia, hier keine genaue Antwort, aber: Ich würde zu allererst probieren, die Maschine zu entkalken (mit dem Durgol-Super-Entkalker, am besten) ganz strikt nach Anleitung. Ich hab einfach immer wieder gefunden, daß manche Fehler sich allein dadurch schon verflüchtigen. Jedenfalls sieht man danach schon klarer.
    Grüße,
    Margaret

Themenbereiche